<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Brad Paisley &amp; John Fogerty Unite for Epic &#8216;Kimmel&#8217; Veterans Tribute &laquo; Country Music News, Artists, Interviews &#8211; US99</title>
	<meta name="description" content="The music stars performed a 14-song set including hits &quot;Fortunate Son&quot; and &quot;Play Me That Mountain Music.&quot;" />
	<link rel="pingback" href="http://us995.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="brad paisley, john fogerty" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="john fogerty kimmel, brad paisley kimmel, USS iowa, jimmy kimmel live, brad paisley veterans, john fogerty veterans, veterans day," />
<meta name="keywords" content="john fogerty kimmel, brad paisley kimmel, uss iowa, jimmy kimmel live, brad paisley veterans, john fogerty veterans, veterans day," />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=us995.cbslocal.com&amp;id=33377603&amp;t=1510073131&amp;back=http%3A%2F%2Fus995.cbslocal.com%2F2017%2F11%2F07%2Fbrad-paisley-john-fogerty-veterans-tribute%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsus99country.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Country Music News, Artists, Interviews - US99 &raquo; Feed" href="http://us995.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Music News, Artists, Interviews - US99 &raquo; Comments Feed" href="http://us995.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Music News, Artists, Interviews - US99 &raquo; Brad Paisley &amp; John Fogerty Unite for Epic &#8216;Kimmel&#8217; Veterans&nbsp;Tribute Comments Feed" href="http://us995.cbslocal.com/2017/11/07/brad-paisley-john-fogerty-veterans-tribute/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OwiAQhF9IXGvCwYPxWSiuuApsw0/7+lKaqk2TxoO3mezMFwYYOqHZJ/QJ0h0dRuipA91GYVkrC53NhnwEx9dsy3Wgq8EUQce33he9gy+Qy2KuzfHImpQVVCJLM5UJPKfpOIstqkGuz0vEfmHEzSoKW9WArWVTpKkTPnZV+uk7akg45ZXBUIlOhee42OVIGjRbDustf2Fzj2EIlHDEX9y5kQd5OspGyscL+FCxcA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILCsTQ1wgniVL3c6Z44QcWpWnnzsNicIE3QVSJMvx9/uU6DEqZEu1haydnPcKabqajcsP+jdAeeyTKbDxyJ+wDVyAiy5H8CIZMGp7yIqCNaS/Zuoq24KB8yqlCDiMKpKZkPu7i8VAU4dEdwvdKkWk2iNn7UNbSaKmvYjFqOFx7XzX1XZghEiE/bEsnNVb/t7NBVLesOkhzZUWF0omPZUQ/yM1kHhcfjyxmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4J+agRGNPKkHGjznrm39tnrYv213T7J/dGUwOJvc='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsus99country.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2Aq6aAV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fus995.cbslocal.com%2F2017%2F11%2F07%2Fbrad-paisley-john-fogerty-veterans-tribute%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fus995.cbslocal.com%2F2017%2F11%2F07%2Fbrad-paisley-john-fogerty-veterans-tribute%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/ff544af19e8bbd138e563692669712d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/ff544af19e8bbd138e563692669712d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/ff544af19e8bbd138e563692669712d2?s=114" />
<link rel='openid.server' href='http://cbsus99country.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsus99country.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://us995.cbslocal.com/osd.xml" title="Country Music News, Artists, Interviews - US99" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Brad Paisley &amp; John Fogerty Unite for Epic &#039;Kimmel&#039; Veterans Tribute" />
<meta property="og:image" content="https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=946" />
<meta property="og:description" content="The music stars performed a 14-song set including hits &quot;Fortunate Son&quot; and &quot;Play Me That Mountain Music.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://us995.cbslocal.com/2017/11/07/brad-paisley-john-fogerty-veterans-tribute/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/US995" />
<meta property="article:author" content="http://www.facebook.com/US995" />
<meta property="article:published_time" content="2017-11-07T10:27:11+00:00" />
<meta property="article:suggested-social-copy" content="The music stars performed a 14-song set including hits &quot;Fortunate Son&quot; and &quot;Play Me That Mountain Music.&quot;" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=946"><meta name="twitter:title" content="Brad Paisley &amp; John Fogerty Unite for Epic &#039;Kimmel&#039; Veterans Tribute"/><meta name="twitter:description" content="The music stars performed a 14-song set including hits &quot;Fortunate Son&quot; and &quot;Play Me That Mountain Music.&quot;"/><meta name="twitter:site" content="/US995"/>				<meta property="ia:markup_url" content="http://us995.cbslocal.com/2017/11/07/brad-paisley-john-fogerty-veterans-tribute/?ia_markup=1" />
						<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Country Music News, Artists, Interviews - US99" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Hottest Country" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://us995.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/ff544af19e8bbd138e563692669712d2?s=16" /><link rel="amphtml" href="http://us995.cbslocal.com/2017/11/07/brad-paisley-john-fogerty-veterans-tribute/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2Aq6aAV"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WUSNFM","default",["bradpaisleyjohnfogertyuniteforepickimmelveteranstribute","post","article","classic","country","entertainment","headlines","latestheadlines","music","bradpaisley","johnfogerty"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2g32r&#038;cscache=6&#038;csrev=127" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-281643 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-brad-paisley tag-john-fogerty" style="background: #ccc url(https://cbsus99country.files.wordpress.com/2016/11/us995_skin.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/11/us995_header.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-199405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199405"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-199407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199407"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-199408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199408"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-199409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199409"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-199410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199410"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-199411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199411"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-199412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199412"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-199413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199413"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-199414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199414"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-199415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199415"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-199416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199416"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-199417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199417"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-199418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199418"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-199419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199419"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-199420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199420"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-199421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199421"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-199422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199422"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-199423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199423"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-199424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199424"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-199425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199425"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-199406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199406"><a href="http://us995.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://us995.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://us995.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsus99country.files.wordpress.com/2016/08/us99-header-logo.png" alt="Country Music News, Artists, Interviews - US99" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://chicago.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="60623"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/US995" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/US995" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23431" class="tunein" target="_blank">TuneIn</a><a href="http://www.instagram.com/US995" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://us995.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-259051" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stylzandroman.com/"><strong>Stylz &amp; Roman</strong></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://us995.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us995.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us995.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us995.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-155661" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us995.cbslocal.com/category/top-30/"><strong>Top 30</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-205620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us995.cbslocal.com/audio"><strong>Audio</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://us995.cbslocal.com/video"><strong>Videos</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.us995.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Brad Paisley &amp; John Fogerty Unite for Epic &#8216;Kimmel&#8217; Veterans&nbsp;Tribute</h1>
						<time class="entry-date">November 7, 2017 10:27 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://us995.cbslocal.com/tag/brad-paisley/">Brad Paisley</a>, <a href="http://us995.cbslocal.com/tag/john-fogerty/">John Fogerty</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsus99country.files.wordpress.com/2017/11/john-fogerty-brad-paisley-rick-diamond-getty-images.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Rick Diamond / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Country star Brad Paisley and classic rock legend John Fogerty united last night (Nov. 6) for an epic 14-song performance in front of the USS Iowa in Los Angeles.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/10/26/brad-paisley-national-anthem-world-series-game-2/">Watch Brad Paisley Sing the National Anthem at World Series Game 2</a><br />
</strong></p>
<p>The show was presented by <em>Jimmy Kimmel Live!</em> as a special Veteran&#8217;s Day tribute.</p>
<p>The combined set was peppered with tracks from both artists, including Fogerty classics including &#8220;Bad Moon Rising,&#8221; &#8220;Proud Mary&#8221; and &#8220;Centerfield.&#8221; Among the Paisley songs performed were &#8220;Play Me That Mountain Music,&#8221; &#8220;American Saturday Night&#8221; and &#8220;Mud on the Tires.&#8221;</p>
<p><em>Jimmy Kimmel Live!</em> has shared all 14 songs on the show&#8217;s <a href="https://www.youtube.com/user/JimmyKimmelLive/videos" target="_blank" rel="noopener">YouTube page</a>.</p>
<p>Watch Fogerty and Paisley perform &#8220;Play Me That Mountain Music&#8221; and &#8220;Fortunate Son&#8221; below.</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/h5ZhSSDv7pU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/mlMAnkXBskg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/us-995" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/us-995" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/US995" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/US995" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23431" class="tunein" target="_blank">TuneIn</a><a href="http://www.instagram.com/US995" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://us995.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Country Music News, Artists, Interviews - US99</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.festivalbox.co/?utm_source=all&#038;utm_medium=display&#038;utm_campaign=festivalbox_generic" title="Everything You Need For Festival Season" class="cbs-thumbnail-link item-1433346873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsus99country.files.wordpress.com/2015/06/festivalsurvivalbox_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Everything You Need For Festival Season</strong></div></a><a href="http://www1.play.it/audio/" title="Introducing Play.it" class="cbs-thumbnail-link item-1420655145" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsus99country.files.wordpress.com/2015/01/newplayit.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Play.it</strong></div></a><div class="item-1433346874 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;366&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-chicago-us995-unified,cbslocal-subprimary-music-unified,cbslocal-market-chicago-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;us995.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WUSNFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/us995.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://us995.cbslocal.com" class="logo"><img src="https://cbsus99country.files.wordpress.com/2016/08/us99-header-logo.png" alt="Country Music News, Artists, Interviews - US99" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/US995" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/US995" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s23431" class="tunein" target="_blank">TuneIn</a><a href="http://www.instagram.com/US995" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.stylzandroman.com" title="Stylz &amp; Roman" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Stylz &amp; Roman</strong></div></a><a href="http://us99country.cbslocal.com/show/drew-walker/" title="Drew Walker" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Drew Walker</strong></div></a><a href="http://us99.com/kasper" title="Kasper" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kasper</strong></div></a><a href="http://us99.com/kimmie" title="Kimmie Caruba" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kimmie Caruba</strong></div></a><a href="http://us99country.cbslocal.com/show/marci-braun/" title="Marci Braun" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Marci Braun</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://us99country.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.us995.cbslocal.com/search?when=future&#038;featured=1" title="Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://us99country.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://us99country.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://us99country.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://us995.cbslocal.com/category/top-30/" title="Top 30" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top 30</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/chicago.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://us995.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Country Music News, Artists, Interviews - US99" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=us995.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-107880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107880"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-144376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144376"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-200270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200270"><a href="http://chicago.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-107879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107879"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-154961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154961"><a href="http://us995.cbslocal.com/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-102363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102363"><a href="http://chicago.cbslocal.com/eeo-reports/">EEO Report</a></li>
<li id="menu-item-208241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208241"><a href="http://cbsradio.com/careers">Careers</a></li>
<li id="menu-item-102526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102526"><a href="http://us995.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-227997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227997"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-227998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227998"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EML+CWCCOgtzUAofEDYlT4PakLBBiUYmdNZ6ZN3CPxvaiJAouQ0cDW4qPucsz+HqFYqIvZ5YMnq+U4Vao0AWl85R+zXqhUC0DR7BtNr636MfyXFrBYaLakUa0VzixWNA7q1IyyoE8C03kVmZkuTfSoKB/Kts8EcAusJgWEwTMFVIv0w+UEnd1+Ef7s0FTHT9ij+GwbBb79W7TbBv3At7thAQ='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24413&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377603','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377603','v':'wpcom','tz':'-6','user_id':'0','post':'281643','subd':'cbsus99country'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377603&v=wpcomvt&tz=-6&user_id=0&post=281643&subd=cbsus99country&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVstXXwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRC44N2FBTltidUE2ajZhd1V6UFEyVmxSdlg3c3ZGSStpNkNlcFNtSV1CJls0L3Y9di1EQXVkWGJx'}]);
_stq.push([ 'clickTrackerInit', '33377603', '281643' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-6"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-26"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=country;cat=entertainment;cat=headlines;cat=eblast;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.092 seconds
	55424 bytes batcached for 300 seconds
-->
